www.webdeveloper.com
Results 1 to 3 of 3

Thread: Odd 404 errors for a Wordpress site

  1. #1
    Join Date
    Aug 2012
    Posts
    2

    Odd 404 errors for a Wordpress site

    Hi all,

    I'm a designer/developer/web manager for a law firm.

    One of our blogs is throwing a lot of 404 errors. The blog is: http://malpractice.burgsimpson.com.

    Here's a screenshot from inside Webmaster Tools:
    http://www.burgsimpson.com/images/misc/404-errors.jpg

    Notice the '-#.html' that's getting added to the end of URLs and causing the crawl errors.

    Have any of you seen this before?

    Do you have any guesses as to why it's happening? Any template files or plugins you think I should look into?

  2. #2
    Join Date
    Nov 2011
    Location
    Dallas, TX
    Posts
    316
    One of our blogs is throwing a lot of 404 errors. The blog is: http://malpractice.burgsimpson.com.
    It works fine for me.

  3. #3
    Join Date
    Aug 2012
    Posts
    2
    Quote Originally Posted by Steve R Jones View Post
    It works fine for me.
    Thanks Steve...

    The site does work fine - so why am I getting those 404 errors in Webmaster Tools?

    Any ideas?

    FYI - the way it works is that every time a user/bot attempts to visit one of those URLs with the '-#.html' attached, and the page doesn't exist, I will get a 404 crawl error in Webmaster Tools.

    In other words, the question here is what is appending the '-#.html' at the end of regular, functioning URLs, and causing these errors?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles