I'd check the settings mentioned here to make sure POST is being included in the Globals. http://stackoverflow.com/questions/6...ving-post-data

Also check that the post max setting is included in the config with a setting (default is still 8m I think).

Failing that, can you post the results from the below?
PHP Code:
 echo php_info();