www.webdeveloper.com
Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: Review my tech blog please

Hybrid View

  1. #1
    Join Date
    Aug 2012
    Posts
    12

    Review my tech blog please

    hi ,

    im new to the site and was hoping to receive some feed back on my site :

    http://gadget-mag.com


    i try to post articles every day usually between 2 to 6.

    hope you enjoy the site , please don't be shy with the negatives i find they always help more, though its always nice to hear when your doing something right.

    thanks
    DD

  2. #2
    Join Date
    Jul 2012
    Posts
    53
    it's great, I think you need a new logo and header cause gadgetmag at the top looks like it's basic designed

  3. #3
    Join Date
    Aug 2012
    Posts
    12
    thank you for the input i will definitely look in to updating the logo design, once i figure out some more on Photo Shop.

    thank you for the "its great" part its always nice to hear.

    about the header , im a bit worried that if i get a more flashy design that the site will load even slower than it currently does.
    i have been having some real problems with the speed of the site it seems that the more content i have the slower it goes just recently it would take a minimum of 18 sec to load the site since then i placed come parallel loading systems (with sub domains) and some caches and html compressing systems and the site now loads a bit faster 10 sec . but i just cant seem to get it to go any faster... then 10sec its like iv hit the light speed barrier i just don't know what else to do.

    does anyone know how to make a word-press site go faster?

    if anyone can even give me a new direction to tackle this from i would appreciate it.

    thanks

  4. #4
    Join Date
    Jul 2012
    Posts
    53
    Quote Originally Posted by ddspain View Post
    thank you for the input i will definitely look in to updating the logo design, once i figure out some more on Photo Shop.

    thank you for the "its great" part its always nice to hear.

    about the header , im a bit worried that if i get a more flashy design that the site will load even slower than it currently does.
    i have been having some real problems with the speed of the site it seems that the more content i have the slower it goes just recently it would take a minimum of 18 sec to load the site since then i placed come parallel loading systems (with sub domains) and some caches and html compressing systems and the site now loads a bit faster 10 sec . but i just cant seem to get it to go any faster... then 10sec its like iv hit the light speed barrier i just don't know what else to do.

    does anyone know how to make a word-press site go faster?

    if anyone can even give me a new direction to tackle this from i would appreciate it.

    thanks
    the header wont effect the page speed specially when you use png header..oh and also try to make the advertising banners at the bottom to look nicer when the page first loads to viewers..

    good luck

  5. #5
    Join Date
    Aug 2012
    Posts
    12
    Quote Originally Posted by hasouna View Post
    the header wont effect the page speed specially when you use png header..oh and also try to make the advertising banners at the bottom to look nicer when the page first loads to viewers..

    good luck

    i was finally able to speed up the home pages performance , it took allot of work but i got it down to about 5-6 seconds.

    ill look in to a header changing the header.

    thanks

  6. #6
    Join Date
    Jul 2012
    Posts
    53
    Quote Originally Posted by ddspain View Post
    thank you for the input i will definitely look in to updating the logo design, once i figure out some more on Photo Shop.

    thank you for the "its great" part its always nice to hear.

    about the header , im a bit worried that if i get a more flashy design that the site will load even slower than it currently does.
    i have been having some real problems with the speed of the site it seems that the more content i have the slower it goes just recently it would take a minimum of 18 sec to load the site since then i placed come parallel loading systems (with sub domains) and some caches and html compressing systems and the site now loads a bit faster 10 sec . but i just cant seem to get it to go any faster... then 10sec its like iv hit the light speed barrier i just don't know what else to do.

    does anyone know how to make a word-press site go faster?

    if anyone can even give me a new direction to tackle this from i would appreciate it.

    thanks
    lower the header's quality cause some people might have slower internet than yours and they could suffer.

  7. #7
    Join Date
    Aug 2012
    Posts
    12

    Re

    Thank you for your input, ill look in to updating the logo it has been static since the start , its because i got so bogged down in the content of the site and link building that i just thought it was fine.

    im not to willing to up date the header to a more flashy type because lately i have been having trouble with loading speed of the site, not too long ago the site took a minimum of 18 seconds to load since then i have streamlined to the best of my abilities by adding parallel loading through sub domains and a cache + HTML compressor , now the load time has reduced 10 seconds still quite allot i know but i just don't know what else to do ...

    if any one knows how to speed up a WordPress site please tell me or at-least give a a hint....

    thanks

  8. #8
    Join Date
    May 2012
    Location
    St. Helens, UK
    Posts
    74
    Looks good, but I second that about changing the header; need not result in any loss of performance, as you could substitute a PNG file of roughly the same size.

    In terms of optimising your site: I wrote a brief article about speeding up websites the other week: http://www.crisialu.co.uk/blog/optim...ite-for-speed/ </shamelessselfpublicity>

    And I watched this the other day: http://css-tricks.com/video-screenca...bsites-faster/ - which was pretty good.
    Crisialu Web Design
    Daihuws's Blog

    "There is no human problem which could not be solved if people would simply do as I advise."

  9. #9
    Join Date
    Aug 2012
    Posts
    2
    Dear DD Spain,

    Really a Nice Page of your website .I also looking for logo html code for my website www.vadgam.com

    can you help me to provide a logo code for set a logo on header for my web site.

    Regards,

    Nitin

  10. #10
    Join Date
    Aug 2012
    Posts
    12
    Quote Originally Posted by nitin2550 View Post
    Dear DD Spain,

    Really a Nice Page of your website .I also looking for logo html code for my website www.vadgam.com

    can you help me to provide a logo code for set a logo on header for my web site.

    Regards,

    Nitin
    thank you nitin , errmm sorry but its going to be a struggle for me to design my own logo as im not that good at photoshop ....

    the only assistance i can give you is a link to a place to get cheap logos ... i dont know which one is good : http://fiverr.com/gigs/search?query=logo&x=0&y=0 good luck

  11. #11
    Join Date
    May 2012
    Location
    St. Helens, UK
    Posts
    74
    Oh, I forgot to say - if you go to http://slowcop.com/ and input the URL of your site you can get a detailed report of what's slowing your site down.
    How is your site hosted, ddspain?
    Crisialu Web Design
    Daihuws's Blog

    "There is no human problem which could not be solved if people would simply do as I advise."

  12. #12
    Join Date
    Aug 2012
    Posts
    12
    Quote Originally Posted by daihuws View Post
    Oh, I forgot to say - if you go to http://slowcop.com/ and input the URL of your site you can get a detailed report of what's slowing your site down.
    How is your site hosted, ddspain?
    thank you so much daihuws , ill look over the 3 links and see what i can apply to enhance the seed of my site.

  13. #13
    Join Date
    Sep 2012
    Posts
    13
    I really liked the layout and design of your website. Good luck !

  14. #14
    Join Date
    May 2012
    Location
    St. Helens, UK
    Posts
    74
    Glad to hear you got it sorted. I just tried it and it loaded more or less instantaneously. Just out of interest, what would you say the major issues were?
    Crisialu Web Design
    Daihuws's Blog

    "There is no human problem which could not be solved if people would simply do as I advise."

  15. #15
    Join Date
    Aug 2012
    Posts
    12
    Quote Originally Posted by daihuws View Post
    Glad to hear you got it sorted. I just tried it and it loaded more or less instantaneously. Just out of interest, what would you say the major issues were?
    the social icons where a major problem, because the site would try to load them from other servers every-time which slowed it down tremendously.

    a couple more streamlining things here and there but the major problem was definitely the social buttons.

    anyway on to the next problem, for no reason at all the ads on the first page wont show ... but does show on all the other pages, its been a real mystery and has been eluding me for the whole day.
    i don't think i did anything, before going to bed the ad was showing and this morning gone! and its the same widget as on the other pages so it cant be incorrect code, or banned...

    any one have any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles