dcsimg
www.webdeveloper.com
Results 1 to 2 of 2

Thread: Can't enable display_errors on local server.

  1. #1
    Join Date
    May 2012
    Posts
    10

    Can't enable display_errors on local server.

    I'm trying to enable display_errors on my mamp local server. I've looked on google etc for answers and can't find nothing that helps.

    I open the php.ini file and change display_errors to On, I'm 100% opening the correct file and using the correct syntax (display_errors = On) and the line is not commented out.

    I've installed a fresh copy of mamp and am using the latest version of php that it comes with. I am also editing the php.ini for the correct php version I'm using.

    After i've changed the file and saved it, all I get is a server error not a php error and the phpinfo file says that display_errors is Off. I've tried changing the display_errors inside the php file i'm opening as well which didn't work also.

    Any suggestions?

  2. #2
    Join Date
    Feb 2012
    Location
    Tallahassee, FL
    Posts
    280
    Are you making sure to enable it in all PHP.ini files? I have seen cases where there are multiple (ie: php4.ini php5.ini) Check all of them

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles