dcsimg
www.webdeveloper.com
Results 1 to 2 of 2

Thread: problems with linking to 1000 grid system file (site not working properly)

  1. #1
    Join Date
    Jul 2012
    Location
    Vantaa, Finland
    Posts
    125

    problems with linking to 1000 grid system file (site not working properly)

    I have almost completed my first site by using html and css only.
    The site looks fine with the above code but I am trying to change it to a 1000px grid as it fits the original design of my site.

    I don't understand the grid file and there are no comments or explanations on how to use it. Could someone give an example of how to write the grids? I want a 700px text box with 150px margin either side.

    My understanding of the file is that I should use the following code;

    <div id="brill" class=".container_20 .prefix_14, pull_3">

    With this code the text box fills my whole screen (1275 px).

    The file can be read here

    If you want to look at the html file it is here and look at the source code

    The div that is causing the problem starts with main-back on line 70.

    Thanks.

  2. #2
    Join Date
    Jul 2012
    Location
    Vantaa, Finland
    Posts
    125
    I have resolved this one but I can't see where you close the thread.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles