www.webdeveloper.com
Results 1 to 2 of 2

Thread: jQuery version conflict issue

Hybrid View

  1. #1
    Join Date
    Sep 2012
    Posts
    1

    jQuery version conflict issue

    Hi to all,

    http://alexmarandon.com/articles/web_widget_jquery/, i am using this article and developing a widget, we are loading 1.7.2 within our anonymous function, yet we think the client's jquery is clashing with us, if that is not the case then we are confused of what is happening. Code sample and URL can be given for further analysis.

    Regards,
    Vaseem.

  2. #2
    Join Date
    Mar 2011
    Location
    Rome, Italy
    Posts
    98
    It's generally very possibile to have conflicts between JQuery versions and plugins or widgets... normally, it's a good practice to refer directly to the plugin/widget author and post the question, because in many cases, plugin/widget needs to be updated.
    Last edited by MrSnowDrop; 09-21-2012 at 03:18 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles