dcsimg
www.webdeveloper.com
Results 1 to 3 of 3

Thread: FLV Video is not playing in Firefox browser; however, it plays fine in IE

  1. #1
    Join Date
    Sep 2012
    Posts
    2

    FLV Video is not playing in Firefox browser; however, it plays fine in IE

    I have a wordpress blog and a "jw player" plugin.
    I'm trying to self host a video because I don't want to embed a youtube video.
    I want my video to automatically start and not have a link to any other site (like youtube).

    My video plays in Internet explorer, but it doesn't show up in FF Firefox.
    My website is commercerising.com

    In my post, my html code is the following.....

    <script type='text/javascript' src='jwplayer.js'></script>

    <div id='mediaspace'>This text will be replaced</div>

    <script type='text/javascript'>
    jwplayer('mediaspace').setup({
    'flashplayer': 'player.swf',
    'file': 'http://commercerising.com/wp-content/uploads/2012/09/Jake-SizingTest-File1.flv',
    'controlbar': 'none',
    'autostart': 'true',
    'width': '480',
    'height': '270'
    });
    </script>


    Please help! Thanks!
    p.s.- if you have another recommended wordpress plugin or another solution, I'm happy to hear it. My goal is to have the video play and not be clickable to another site like youtube. I don't want comments or "likes" or "dislikes". I think my best option is to self host the video....and my goal is to have it play on ever browser including FIREFOX and CHROME and others. Thanks again.

  2. #2
    Join Date
    Mar 2009
    Posts
    452
    make sure you have latest version on jwplayer and all of its files are uploaded properly.

  3. #3
    Join Date
    Sep 2012
    Posts
    2
    PROBLEM SOLVED.

    The problem was that when i uplaoded the files in my root, i uploaded a folder called "jwplayer". Then from that folder, I moved my ".js" and my ".swf" files into my root.
    I went back and copied the ".swf" and ".js" into my original "jwplayer" folder. Now they are in both the root and the "jwplayer" folder, and it's working on Firefox now also.

    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles