dcsimg
www.webdeveloper.com
Results 1 to 4 of 4

Thread: Yes with FF and I. E.! No with Google Chrome?

Hybrid View

  1. #1
    Join Date
    Feb 2012
    Posts
    264

    Yes with FF and I. E.! No with Google Chrome?

    Why do I see a yellow display block (links) with the browsers Firefox and Internet Explorer and not with Google Chrome (www.eduardlid.net)?

  2. #2
    Join Date
    Jan 2004
    Location
    chertsey, a small town s.w. of london, england.
    Posts
    1,480
    Hi there asa,

    as a matter of interest, I recoded your page for you here...

    It addressed all the issues that you have here...

    ...but you have not bothered to implemented it, even after describing it as "Great".

    Is there some good reason for this intransigence?

    coothead

  3. #3
    Join Date
    Feb 2012
    Posts
    264
    I solved this problem (wrong css file!). But now I' ve another problem: ' my copyright' isn' t at the right side and isn' t white anymore! So I assume the copyright id isn' t good???

  4. #4
    Join Date
    Jan 2004
    Location
    chertsey, a small town s.w. of london, england.
    Posts
    1,480
    Hi there asa,

    this page...

    ...is still not the page that I made for you.

    In fact it sucks.

    coothead

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles