www.webdeveloper.com
Results 1 to 3 of 3

Thread: Issues with Safari and Chrome with my NIVO html5 banner

  1. #1
    Join Date
    Nov 2012
    Posts
    10

    Issues with Safari and Chrome with my NIVO html5 banner

    I have just switched to using HTML5 and started with a template, after I hosted it the nivo banner has been nothing but problems. The site works fine in firefox and internet explorer, but the banner moves over my navigation inside chrome and safari. ANY HELP WOULD BE AMAZING I'M AT A COMPLETE LOSS HERE

    the site is http://www.handrailcompany.com

  2. #2
    Join Date
    Sep 2008
    Location
    Akron, OH
    Posts
    1,121
    It's because your logo is positioned absolutely.

    Try these changes:

    Code:
    #logo {position: relative;} /* currently set to absolute */
    #slider-holder {padding-top: 0;} /* currently set to 70px */
    I'm always up for networking with fellow web professionals. Connect with me on LinkedIn if you like!

  3. #3
    Join Date
    Nov 2012
    Posts
    10
    Quote Originally Posted by cbVision View Post
    It's because your logo is positioned absolutely.

    Try these changes:

    Code:
    #logo {position: relative;} /* currently set to absolute */
    #slider-holder {padding-top: 0;} /* currently set to 70px */
    Thank you for your help, worked like a charm. I didn't notice that about the logo because I didn't realize it was even effecting the banner. Saved me a bunch of time trying to figure this out. Your help is very much appreciated.

    Doug Davis
    ddavis@<a rel="nofollow" href="http:...shield.com</a>
    info@<a rel="nofollow" href="http://...ompany.com</a>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles