www.webdeveloper.com
Results 1 to 5 of 5

Thread: Images doesn’t appear

Hybrid View

  1. #1
    Join Date
    Apr 2012
    Location
    Egypt
    Posts
    21

    Images doesn’t appear

    hi there
    this is my view code

    HTML Code:
     <div class="box-container">
        <a href="#" class="div-right mdl-ads">
            <img src="<?php echo base_url(); ?>assets/images/ad-banner.jpg"  alt="" width="473" />
        </a>
        <a href="#" class="div-left mdl-ads">
            <img src="<?php echo base_url(); ?>assets/images/ad-banner.jpg"  alt="" width="473" />
        </a>
    </div>  
    the images path is very correct

    this photo from the page source code : http://im28.gulfup.com/Bhzd1.jpg

    and this is the image : http://im20.gulfup.com/SLHe1.jpg

    the image doesn’t appear on firefox or chorme
    What should I do???
    Attached Images Attached Images

  2. #2
    Join Date
    Mar 2011
    Posts
    1,138
    Either the image path is not correct or the image file does not exist at the URL in your <img> tag. Use "View Source" in your browser to check the HTML being sent to users and "Copy" the URL in the <img> tag. If the URL looks correct, open a new browser window and "Paste" that URL in the address bar and see if the image appears. That should tell you what the problem is.
    Rick Trethewey
    Rainbo Design

  3. #3
    Join Date
    Apr 2012
    Location
    Egypt
    Posts
    21
    Quote Originally Posted by Mohammed Zayan View Post

    the images path is very correct
    this photo from the page source code : http://im28.gulfup.com/Bhzd1.jpg

    and this is the image : http://im20.gulfup.com/SLHe1.jpg
    I do what you say before I but this topic

  4. #4
    Minimizing code/shorthand is good practice, do not forget to reload the page. Also ensure your browser is set to view images (can happen).

    Try a browser tester like netrenderer.com in the future if you feel you are going "crazy".

    For the future, check out online resources like the Smashing Network or Elated to help take your coding to the next level.

    All the best.

  5. #5
    Join Date
    Apr 2012
    Location
    Egypt
    Posts
    21
    Thank you,
    I have solve the problem it was the name of the image
    the name was ad-banner.jpg
    and i was installed add-ons that hide the ads
    the add-on supposed that the image was an ad and hide it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles