dcsimg
www.webdeveloper.com
Results 1 to 3 of 3

Thread: Browser issues.

  1. #1
    Join Date
    Nov 2012
    Posts
    1

    Unhappy Browser issues.

    Hello, I'm designing a portfolio site for school and am having browser issues. My website displays properly with Google Chrome, Mozilla FireFox, and Safari. Yet, you guessed it (Internet Explorer) does not - this includes IE9 and IE10. My website is www.verebd.com - any suggestions on how to solve this problem so that my site can properly display in IE would make me very grateful! To anyone who can help, who has an answer, thank you very much!


    (If you need more information, regarding style sheet or anything like that, let me know).

  2. #2
    Join Date
    Sep 2008
    Location
    Dallas
    Posts
    154
    Validate your code. Save yourself some headaches:

    26 44 document type does not allow element "span" here 64
    39 24 ID "fancybox-title-over" already defined 141
    39 44 document type does not allow element "span" here 64
    52 24 ID "fancybox-title-over" already defined 141
    52 44 document type does not allow element "span" here 64
    65 24 ID "fancybox-title-over" already defined 141
    65 44 document type does not allow element "span" here 64
    78 24 ID "fancybox-title-over" already defined 141
    78 44 document type does not allow element "span" here 64
    90 24 ID "fancybox-title-over" already defined 141
    90 44 document type does not allow element "span" here 64
    106 48 document type does not allow element "h1" here; missing one of "object", "applet", "map", "iframe", "button", "ins", "del" start-tag 65
    121 10 ID "container" already defined 141
    128 28 document type does not allow element "div" here; assuming missing "li" start-tag 66
    128 72 document type does not allow element "li" here 64
    129 84 document type does not allow element "li" here 64
    130 68 document type does not allow element "li" here 64
    131 8 end tag for "li" omitted, but OMITTAG NO was specified 70
    149 5 end tag for "div" omitted, but OMITTAG NO was specified 70
    149 5 end tag for "body" omitted, but OMITTAG NO was specified 70
    149 5 end tag for "html" omitted, but OMITTAG NO was specified 70
    http://validator.w3.org/check 2046 ms

  3. #3
    Join Date
    Dec 2012
    Posts
    5
    What exactly isn't working? It looks the same in IE10 as it does in WebKit here. You have issues with your tooltips showing HTML code, but that is an issue with all browsers. The tooltip value should just be plain text.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles