www.webdeveloper.com
Results 1 to 2 of 2

Thread: Audio problems on various browers.

Threaded View

  1. #1
    Join Date
    Dec 2011
    Location
    Bucharest Romania
    Posts
    40

    Audio problems on various browers.

    I have three audio files (well six actually, mp3 and ogg) which the user can choose to listen to.

    Here is the code for from w3schools.com:

    <audio controls="controls">
    <source src="audio1.ogg" type="audio/ogg">
    <source src="audio1.mp3" type="audio/mpeg">
    <embed height="100" width="100" autostart="false" src="audio1.mp3">
    Your browser does not support the audio element.
    </audio>

    This is for one of the recordings. I have three of these. One for each recording

    In Firefox 16.0.2 and IE 8 they work fine.

    But in Google Chrome there are problems. First audio works fine, second and third load (their length in seconds is displayed) but there is no sound.
    I tried putting just one audio on a page at a time, second still doesn't work and neither does third.
    These audios were created by me using audacity,
    Does anybody have any idea what the problem is because it is very annoying, I would greatly appreciate your help.
    Thanks.
    Last edited by arrowthesparrow; 11-25-2012 at 11:14 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles