www.webdeveloper.com
Results 1 to 2 of 2

Thread: Problem with Lake Script in IE9

  1. #1
    Join Date
    Dec 2012
    Posts
    2

    Problem with Lake Script in IE9

    Hallo,
    on one page of my Website I'm using a lake script which mirrors an image an simulates waves floating. This is running fine in Firefox but in IE9 one problem is left: When I reload the page the animation doesn't start. Only when I press "Back" and "Forward" it is displayed. A test page containing the lake script only is running fine. I inserted alerts in the lake script:
    Code:
            ca.style.display = "inline";
            ca.style.visibility = "visible"
            alert ("Timer starten " + img_loaded);
            window.setInterval(function() {
                alert ("triggert");
                if (img_loaded) {
                    if (!settings.image) {
                        c.putImageData(frames[frame], 0, 0);
    Both trigger, thus the script is started, the timer is started and triggers. img_loaded is true.
    Any help is appreciated.
    The author has kind of forum but questions there are not replied for months.
    Best regards - Ulrich

  2. #2
    Join Date
    Dec 2012
    Posts
    2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles