www.webdeveloper.com
Results 1 to 15 of 18

Thread: imagick intermittent 500 server error

Threaded View

  1. #1
    Join Date
    Jun 2006
    Location
    Under your bed
    Posts
    357

    imagick intermittent 500 server error

    About 50% of the time when I run a script that uses imagick::blurImage it fails and I get this error:

    500 Server Error

    A misconfiguration on the server caused a hiccup. Check the server logs, fix the problem, then try again.
    NOTHING goes in the error logs and this did NOT used to happen--EVER. It just started suddenly, two days ago.

    Here's a simple script I put together, to illustrate my point:
    PHP Code:
    <?php 

    $image 
    = new Imagick('http://www.mysitenamehere.com/images/bordercollie25.jpg');

    $image->blurImage(5,3);
    print 
    "success";

    ?>
    If you run it over and over it works about half the time and gives you the error the other half.

    I had NEVER seen this error until a couple days ago and now it's happening with every script that uses imagick::blurImage

    Any ideas what could be wrong? My host is using ImageMagick 6.7.9-10 2012-10-05
    Last edited by evenstar7139; 01-14-2013 at 11:19 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles