www.webdeveloper.com
Results 1 to 3 of 3

Thread: Text gets duplicated behind itself?

  1. #1
    Join Date
    Feb 2011
    Posts
    7

    Question Text gets duplicated behind itself?

    Hello.
    First off, I'm new to all this, so please bear with me.

    I have a site, where everything looks good while the page loads, but when it's done loading (like after 1 sec), it's like a whole extra layer of text appears behind the original text. It kind of looks like everything is going from font-weight:normal to bold, but I have tried going through the weights and that didn't help. I would appreaciate if anyone pointed me towards the right place to look for what's causing this: (see screenshot). Thank you.

    SCREENSHOT: 343k6c3.gif

    From this screenshot, you can see the hidden layer has a different color (and I tried searching for that, but couldn't find anything).

  2. #2
    Join Date
    Sep 2008
    Location
    Akron, OH
    Posts
    1,129
    Need to see some code or the live example.
    I'm always up for networking with fellow web professionals. Connect with me on LinkedIn if you like!

  3. #3
    Join Date
    Feb 2011
    Posts
    7

    More info ..

    It's a Wordpress theme I am using. Demo found here: http://themes.devatic.com/daisho/ ..

    At first I thought it was only my (local) site, but it happens on the demo as well.

    Animated screenshot (demo in safari): i3xyjl.gif

    Tested in FireFox, Chrome and Safari. It happens pretty fast, depending on the load-time of the page. The icons are from a font, and they are suppose to look like the thinnest version you see in the image above. What's weird is that I declared a new (!important) color along with a hover color, and what you see here is ALL THREE colors appearing:

    Zoomed icon screenshot: 1643fl.jpg

    Grey is the new color, Blue is the original color (declared over), and the Orange is the :hover color. But this happens to all the text on the site, not just the ones I have edited the colors for.

    I contacted the Theme developer, so hopefully they'll get me some answers, but if anyone has seen this before, and know what it might be, please let me know. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles