dcsimg
www.webdeveloper.com
Results 1 to 3 of 3

Thread: Applying Border Radius to NIVO Slider. It's partially working!??!

  1. #1
    Join Date
    Jan 2013
    Posts
    25

    Applying Border Radius to NIVO Slider. It's partially working!??!

    I'm currently trying to have a css radius on my slideshow around the tops. It is working partially but not properly.

    Before a transition it appears as a box but then a transition occurs and during its transition it shows the rounded edges. Once the transition is complete it reverts back to a box.

    Can anyone possibly give some advice? I've used !important in my css

    Here is the site I'm working on

    http://www.code-creative.co.uk/pica/

    You can see what I am talking about on there

    Any help would be greatly appreciated on this

    Thank you in advance

  2. #2
    Join Date
    Sep 2008
    Location
    Akron, OH
    Posts
    1,143
    What element did you put the rounded corner on? It transitions too fast for me to find it.

  3. #3
    Join Date
    Jan 2013
    Posts
    25
    hey cbvision

    thank you for replying

    i have applied the radius in several places to attempt to get it to stick with important as follows

    .nivo_outerwrap {
    width: 60%;
    float:left;
    border-radius: 5px 5px 5px 5px !important;
    }

    .nivoSlider {
    width: 100% !important;
    border-radius: 5px 5px 5px 5px !important;
    }

    .nivo-wrap {border-radius: 5px 5px 5px 5px !important;}

    It doesn't seem to stick though.

    Really struggling with this one may try a different slider

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles