www.webdeveloper.com
Results 1 to 3 of 3

Thread: Wampserver windows 8 doesn't turn green (tried literally everything!!)

Threaded View

  1. #1
    Join Date
    Oct 2011
    Posts
    54

    Wampserver windows 8 doesn't turn green (tried literally everything!!)

    It was my firewall after all, Zone Alarm function: Snooze doesn't mean it is completely off. If you uninstall Zone Alarm it works!!

    Hello guys,
    First of all sorry for my bad English. But I have a problem with Wampserver since I installed Windows 8. It doesn’t turn green anymore. And if I start Apache this error shows up:

    (OS 10013)An attempt was made to access a socket in a way forbidden by its acces
    s permissions. : make_sock: could not bind to address 0.0.0.0:80
    no listening sockets available, shutting down
    Unable to open logs

    I know how to use Google and believe it or not, I spent 10 hours in trying everything I could. From re-installing Wamp to changing things in my host file, it all doesn’t work.

    I made a video, to show you that I did all these things. But the video doesn’t contain everything I tried (I forgot some things). But I will post all my tries here so someone else may use it.

    In the video:
    http://www.youtube.com/watch?v=ErLGI...ature=youtu.be
    - Showing you that I got those Microsoft visual packages
    - Re installing wamp
    - I don’t have wide web publishing service windows running, and also ISS not
    - I don’t have Skype installed
    - Showing you the event viewer errors
    - Disable all my firewalls and virus scanners
    - Testing port 80 in wamp (nothing is using port 80) using netstat –aon (also nothing using port 80)
    - Host file (127.0.0.1 and ::1 is uncommented)
    - Using a different listening
    - Xamp didn’t work either, same problem

    Not in the video:
    - A Windows Update with those packages
    - Delete these 3 127.0.01 in host file
    - Using different listening and also changing server name to localhost:8080 and go to the web address of localhost:8080
    - Wamp put online ( could not execute menu item (internal error) [exception] could not perform service action: service didn’t start)
    - Restart all services, stop all services and start all services

    And maybe if you suggest something I also tried but forget to write down.

    So please does anyone know how to solve this problem? THANKS IN COMMON!!
    Last edited by DavidBonting; 02-21-2013 at 04:01 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles