www.webdeveloper.com
Results 1 to 2 of 2

Thread: I have embedded a site and safari doesnt like it. Why?

Hybrid View

  1. #1
    Join Date
    Mar 2013
    Posts
    2

    I have embedded a site and safari doesnt like it. Why?

    I am having trouble with safari. I have created a site that uses an embedded site for search capabilities and listings for a real estate company. The initial pages work fine but when you click on a listing nothing loads ( http://www.powersmaine.com/maine_listings.html ) and when you search on another page ( http://www.powersmaine.com/maine_listings.html ) you get an error message reading "You have reached this page through an invalid method!". This only happens on safari. Why? And how can I fix it? Please help! Thanks

  2. #2
    Join Date
    Mar 2013
    Posts
    2
    Hi,
    According to me the site that you have embedded should not be properly done because such type of error message were faced only in such situations or it also possible that the site that you are embedded are very heavy thatís why it take much time to load. For any other detailed information regarding your problem visit http://www.openwebsitetutorials.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles