www.webdeveloper.com
Results 1 to 5 of 5

Thread: Form is not sending the information

  1. #1
    Join Date
    Apr 2013
    Posts
    1

    Form is not sending the information

    Hi,

    I have multiple HTML Forms on a single page that are not posting the information. First one really works to send the information but, when I click on the second one's signup button nothing happens.

    page link: http://goo.gl/kNgQH

  2. #2
    Join Date
    Apr 2013
    Posts
    5
    oh how bad is that

  3. #3
    Join Date
    May 2005
    Location
    Gold Coast (MS)
    Posts
    2,198
    There are no php file processing done for some forms as the action="" attribute is empty. Examples:

    1) "<form action="" method="post" id="signupFormPart2" name="signupFormPart2" style="display: none;" data-type="">"

    2) "<form action="#" method="post" class="signup-form" id="signupForm" name="signupForm">"

    3) "<form action="" method="post" id="signupFormPart2" name="signupFormPart2" style="display: none;" data-type="">"
    Last edited by Major Payne; 05-02-2013 at 12:05 AM.

  4. #4
    Join Date
    May 2013
    Posts
    119
    The page need a action page or script. so i suggest use php or .net action script to transfer forum value.

  5. #5
    Join Date
    Feb 2013
    Location
    USA
    Posts
    40
    Thanks for taking the time to discuss this, I feel strongly about it and love learning more on this topic.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles