As most of you are (or should be!) aware, we've been updating PHP slowly to 4.4.1. This appears to have caused some issues for Gallery users trying to create, edit, or delete an exhibition. The fix is simple, just download the following script and replace the current editor_functions.php file. To download, right click the link and choose "Save As".