www.webdeveloper.com
Results 1 to 3 of 3

Thread: Trouble with two plugins

Hybrid View

  1. #1
    Join Date
    Jun 2013
    Posts
    2

    Unhappy Trouble with two plugins

    Hi there!

    I tried to learn web-programming and create this site:

    http://www.gvadesign.ru

    Then I tried to link two jQuery plugins to it. The first one is well-known "PrettyPhoto" and the second is gallery filter (bought here: http://codecanyon.net/item/jquery-so...plugin/2669205)

    When I linked that plugins, I faced with a trouble.
    As u can see on my site, when user clicked on block with a picture, prettyphoto script start working (open float window with a picture) and all looks good. BUT if user try to use the filter (white links on the gray field), it works well, but after filter, if u click on a picture, prettyphoto doesent work!

    How can I fix that?

  2. #2
    Join Date
    May 2006
    Location
    Somewhere behind your screen
    Posts
    1,633
    why don't you ask this question to the filter authors?
    xxx: Guess Buddhist riddle: "What is the sound of one hand clapping?"
    yyy: facepalm

  3. #3
    Join Date
    Jun 2013
    Posts
    2
    Quote Originally Posted by Padonak View Post
    why don't you ask this question to the filter authors?
    Very useful reply, thx.
    Maybe, anyone have something useful info?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles