www.webdeveloper.com
Results 1 to 2 of 2

Thread: strange problem

Hybrid View

  1. #1
    Join Date
    Jun 2013
    Posts
    2

    strange problem

    Hi,

    I have a table which has about 190,000 rows (at least this is what phpmyadmin tell me) the problem is when I browse the last pages(you know every page has 30 rows) of this table using phpmyadmin , there's know rows to view!!

    when I write my own PHP script to show how many rows there is the script tell there's only about 180,000 rows (using mysql_num_rows())

    that's not every thing , When I insert new row in the table ,The "INSERT INTO" command has no errors but actually the new row is not inserted ( I checked it by assigning the biggest value to this row and then view the table in DESC order) I also tried to search for the new row using PHP script but not found, however the number of rows in the table as phpmyadmin shows is increased by 1

    I tried to execute the "INSERT INTO" commant using phpmyadmin and using my own PHP script ,and for both no new row is appeared and the number of rows in the table as phpmyadmin shows is increased by 1

    can you explain to me what's happening?

    thanks in advance

  2. #2
    Join Date
    Jun 2013
    Posts
    2
    Oops, in the second line "there's know rows to view!!" I meant "there's no rows to view!!"

    also I want to say that when I insert new row the number of rows that phpmyadmin shows is increased by 1 but the number that mysql_num_rows() shows is not increased by one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles