Morning all,

I have created an HTML form with a send.php, I have all fields working and sending without any errors BUT the emails are getting stuck in the Apache mailoutput folder and are not getting mailed to recipients. I have made changes to my php.ini and sendmail.ini and that doesn't seem to help. Attached please see my php.ini and sendmail.ini. What am I missing?


Php.ini

[mail function]
; XAMPP: Comment out this if you want to work with an SMTP Server like Mercury
SMTP = ip address for exchange server here
smtp_port = 25

; For Win32 only.
; http://php.net/sendmail-from
sendmail_from = sharepoint@companyname.com

; XAMPP IMPORTANT NOTE (1): If XAMPP is installed in a base directory with spaces (e.g. c:\program filesC:\xampp) fakemail and mailtodisk do not work correctly.
; XAMPP IMPORTANT NOTE (2): In this case please copy the sendmail or mailtodisk folder in your root folder (e.g. C:\sendmail) and use this for sendmail_path.

; XAMPP: Comment out this if you want to work with fakemail for forwarding to your mailbox (sendmail.exe in the sendmail folder)
sendmail_path = "\"C:\xampp\sendmail\sendmail.exe\" -t"

; XAMPP: Comment out this if you want to work with mailToDisk, It writes all mails in the C:\xampp\mailoutput folder
;sendmail_path = "C:\xampp\mailtodisk\mailtodisk.exe"

sendmail.ini

[sendmail]

; you must change mail.mydomain.com to your smtp server,
; or to IIS's "pickup" directory. (generally C:\Inetpub\mailroot\Pickup)
; emails delivered via IIS's pickup directory cause sendmail to
; run quicker, but you won't get error messages back to the calling
; application.

smtp_server=ip address for exchange server here

; smtp port (normally 25)

smtp_port=25


*******************

Does anyone have any thoughts on what I can do?


Thanks,
Sparkymom