dcsimg
www.webdeveloper.com
Results 1 to 2 of 2

Thread: [RESOLVED] "onload" in body isn't working -- slideshow

Hybrid View

  1. #1
    Join Date
    Sep 2008
    Location
    Jackson MS
    Posts
    374

    resolved [RESOLVED] "onload" in body isn't working -- slideshow

    I have been using the slideshow code from www.codelifter.com several times without a problem. For example, in an orchestra webpage, the picture in the upper left changes every seven seconds and repeats once the end is reached.

    My problem is in a chess page where the online parameter in the body doesn't appear to be working. There is no slide show near the Passing Thoughts paragraph near the bottom and the code behind the round robin demo (about 1/4 down from the top) is uninitialized and doesn't work.

    I have added a new button near the top to do what the onload is supposed to do. The round robin demo will work but the slide show stops after going through the list one time.

    I'm running out of things to try.

    Thanks in advance.

  2. #2
    Join Date
    Sep 2008
    Location
    Jackson MS
    Posts
    374
    I took out the hit counter, it seems to fly now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles