www.webdeveloper.com
Results 1 to 2 of 2

Thread: need advice for phpmyadmin

  1. #1
    Join Date
    Apr 2013
    Posts
    61

    need advice for phpmyadmin

    Hi guys,I just installed xampp 1.8.2 on win7 64 bit. apache, mysql
    & filezilla
    are running but phpmyadmin isn't available (503 error).
    There is a green & yellow orb icon on top of my xampp icon. I don't
    remember that before? I don't have autostart checked in the console.
    Apache, mysql & filezilla start when I log in.
    I'm confident someone can tell me how to proceed. I've tried to post proper, significant info.
    ==============================================================
    reconfigs - apache.conf - current:

    #Listen 12.34.56.78:80
    Listen 8080

    ServerName localhost:8080

    # Include conf/extra/httpd-ssl.conf - current
    =========================================================
    reconfigs - apache http-ssl.conf - current:
    # socache_shmcb_module (for default value of SSLSessionCache)

    #SSLSessionCache "shmcb:C:/xampp/apache/logs/ssl_scache(512000)"xx
    SSLSessionCache "shmcb:C:/xampp/apache/logs/ssl_scache(512000)"
    SSLSessionCacheTimeout 300
    ==============================================================
    reconfigs - php ini:
    ==================================================================
    config.inc.php - current:
    $cfg['Servers'][$i]['auth_type'] = 'config';
    $cfg['Servers'][$i]['user'] = 'root';
    $cfg['Servers'][$i]['password'] = '';
    $cfg['Servers'][$i]['extension'] = 'mysqli';
    $cfg['Servers'][$i]['AllowNoPassword'] = true;
    $cfg['Lang'] = '';
    /* Bind to the localhost ipv4 address and tcp */
    $cfg['Servers'][$i]['host'] = '127.0.0.1';
    ==================================================
    apache access log: is empty
    =======================================================
    php error log: is empty
    ========================================================
    mysql error log:
    3306
    130722 13:21:50 [Note] - '127.0.0.1' resolves to '127.0.0.1';
    130722 13:21:50 [Note] Server socket created on IP: '127.0.0.1'.
    130722 13:21:50 [Note] Event Scheduler: Loaded 0 events
    130722 13:21:50 [Note] mysql\bin\mysqld.exe: ready for connections.
    Version: '5.5.32' socket: '' port: 3306 MySQL Community Server (GPL
    =====================================================================
    apache error log:

    [Mon Jul 22 13:37:03.960550 2013] [mpm_winnt:notice] [pid 1072:tid 356] AH00455: Apache/2.4.4 (Win32) OpenSSL/0.9.8y PHP/5.4.16 configured -- resuming normal operations
    [Mon Jul 22 13:37:03.960550 2013] [mpm_winnt:notice] [pid 1072:tid 356] AH00456: Server built: Feb 23 2013 13:07:34
    [Mon Jul 22 13:37:03.960550 2013] [core:notice] [pid 1072:tid 356] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
    [Mon Jul 22 13:37:03.976150 2013] [mpm_winnt:notice] [pid 1072:tid 356] AH00418: Parent: Created child process 5080
    [Mon Jul 22 13:37:09.061759 2013] [ssl:warn] [pid 5080:tid 368] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Mon Jul 22 13:37:09.358160 2013] [mpm_winnt:notice] [pid 5080:tid 368] AH00354: Child: Starting 150 worker threads

  2. #2
    Join Date
    Mar 2007
    Location
    localhost
    Posts
    2,221
    You need to ask the XAMPP user forum by Apache Friends. Since they decided to put in some security to stop people being hacked, it has caused different problems for people resulting in accessing services installed, some can't get the main page up, allot of people have issues with phpMyAdmin and I found that when I installed it the system worked up until using a form written in PHP to post to the server that resulted in the 403 error (forbidden)

    You will likely find your answer quicker by reading up on what other people did to resolve the problem.
    Yes, I know I'm about as subtle as being hit by a bus..(\\.\ Aug08)
    Yep... I say it like I see it, even if it is like a baseball bat in the nutz... (\\.\ Aug08)
    I want to leave this world the same way I came into it, Screaming, Incontinent & No memory!
    I laughed that hard I burst my colostomy bag... (\\.\ May03)
    Life for some is like a car accident... Mine is like a motorway pile up...

    Problems with Vista? :: Getting Cryptic wid it. :: The 'C' word! :: Whois?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles