www.webdeveloper.com
Results 1 to 2 of 2

Thread: OpenEMR 4.1.1 and Lab Results

Hybrid View

  1. #1
    Join Date
    Mar 2010
    Posts
    15

    OpenEMR 4.1.1 and Lab Results

    This might be a pretty straight forward question to someone who knows openEMR. I am trying to connect openEMR 4.1.1 to send tests and receive Lab Results from our contracted laboratory. Under Administration -> Globals -> Connectors there is an option 'Lab Exchange Results' but it doesn't do anything.

    Problem:

    In code I can see there is a module to read HL7 directly into openEMR but don't know what configurations I need to provide to make it work.

    What I have tried

    Of Course, I have googled and surfed through dozens of articles but nothing directing clearly what I need to do or I am not able to get it.

    Information I can provide

    Apart from problem statement, I am attaching a configuration area screenshot and if someone can help me setting that up OR even tell me how I can make openEMR interface with my laboratory using HL7, I'll really appreciate that.

    g.jpg

  2. #2
    Join Date
    Mar 2010
    Posts
    15
    To answer my own question, 4.1.2 has procedure orders module to send and receive lab tests/results.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles