dcsimg
www.webdeveloper.com
Results 1 to 3 of 3

Thread: slideshow not appearing

Hybrid View

  1. #1
    Join Date
    Apr 2012
    Posts
    48

    slideshow not appearing

    Hi

    I am designing a website for a client and the slideshow has stopped appearing in the header, was working all ok last night

    I thought it might cause I got two of the following in the coding

    <script src="./js/jquery-1.10.2.min.js"></script>
    <script src="./js/jquery-1.7.1.min.js" type="text/javascript"></script>

    so I took the first one out and also took out the following

    <script src="./js/lightbox-2.6.min.js"></script>

    as thought all the above were conflicting with the following

    <script src="./js/jquery-1.7.1.min.js" type="text/javascript"></script>

    but made no difference, any ideas?

    The website is located at http://www.irhwebsites.com/sites/rav...0one/index.php

    Kind regards

    Ian

  2. #2
    Join Date
    Apr 2012
    Posts
    48
    I have been testing this issue and the slideshow works perfect in FF, it seems to be just Chrome so checked that javascript is enabled and is so not sure really

    Does anyone know why Google Chrome is not loading it

    Ive cleared the cache but is still not displaying in Google Chrome

  3. #3
    Join Date
    Apr 2012
    Posts
    48
    Issue solved is all working ok now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles