www.webdeveloper.com
Results 1 to 3 of 3

Thread: white flash between loading the pages problem in IE and Chrome but not in Mozilla

Hybrid View

  1. #1
    Join Date
    Sep 2013
    Posts
    12

    white flash between loading the pages problem in IE and Chrome but not in Mozilla

    Every time I click on another link of my page there is a white flash that comes for a second, it's very irritating and it's happening on IE 8 and Chrome (latest version I think) but in Mozilla it runs smoothly.
    Why is that?

    I'm using javascript files and functions but there is no conflict. Is it possible that this is caused by
    taking a second longer to load the scripts?


    What can I do to remove this white flash between the pages when they load.

    I would appreciate it a lot. Is there a good soul out there that could help me out,please?

  2. #2
    Join Date
    Jul 2011
    Posts
    127
    Try to put your JS files (if it is possible) in the end of a page, not in header. Then your HTML will be loaded before javascript.

  3. #3
    Join Date
    Sep 2013
    Posts
    12
    Thank you so much for your reply

    I'll tried it but the website structure changes,everything goes out of space, looking now I' m definately sure the browser causing more problems is the IE8.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles