dcsimg
www.webdeveloper.com
Results 1 to 3 of 3

Thread: still trying to get php to function

  1. #1
    Join Date
    Apr 2013
    Location
    gastonia NC
    Posts
    110

    still trying to get php to function

    I can now access my php files in my "htdocs" but only by first keying "localhost"? Guys, what's up?

  2. #2
    Join Date
    Aug 2004
    Location
    Ankh-Morpork
    Posts
    20,264
    Yep, that's the way you invoke your locally installed web server (e.g. Apache) when testing on a local installation. (At least I assume that's what you're doing?)
    "Please give us a simple answer, so that we don't have to think, because if we think, we might find answers that don't fit the way we want the world to be."
    ~ Terry Pratchett in Nation

    How to Ask Questions the Smart Way (not affiliated with this site, but well worth reading)

  3. #3
    Join Date
    Mar 2007
    Location
    localhost
    Posts
    2,964
    Helps to know what web server you are using, if its Abyss then you need to use their PHP package and follow the tutorial on configuring the server through the browser console.
    STOP using $ prefix on JavaScript variable names...
    Please remember to wrap any code you have in forum tags:-

    [CODE]...[/CODE] [HTML]...[/HTML] [PHP]...[/PHP]

    If you can't think outside the box, you will be trapped forever with no escape...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles