www.webdeveloper.com
Results 1 to 2 of 2

Thread: Requirements for imagecopy()

  1. #1
    Join Date
    May 2006
    Posts
    140

    Requirements for imagecopy()

    Hello, I'm writing a functional design for something and I can't seem to find the requirements for imagecopy(). It seems to work in both PHP 4.0/5.0 and up. But my question is: Which PHP version is required at minimum to use PNG24 alpha layers and is the GD library required?

  2. #2
    Join Date
    Mar 2011
    Posts
    1,145
    You can check the version of the installed GD library, along with specific features/capabilities with gd_info(). See http://www.php.net/manual/en/function.gd-info.php
    Rick Trethewey
    Rainbo Design

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles