dcsimg
www.webdeveloper.com
Results 1 to 6 of 6

Thread: subdirectories! help please

  1. #1
    Join Date
    Feb 2004
    Posts
    3

    subdirectories! help please

    I want to make some subdirectories for my site
    my site is
    http://darkestmusic.jc-host.com/
    what I'd like to do is have
    http://darkestmusic.jc-host.com/darkestskies/index.htm
    but the way the host has it set up, they have things divided into
    public_html
    public_ftp
    www
    tmp
    mail
    and each of these have their own sub-catagories

    public_html has
    _private
    _vti_bin
    _vti_cnf
    _vti_log
    _vti_pvt
    _vti_txt
    cgi-bin
    images
    plus the files _vti_inf.html and postinfo.html

    www has the same files listed

    public_ftp has
    Incoming

    I'll list more if you need it

    Where do I place my "darkestskies" FOLDER with my index.htm and other files for that subcatagory?
    THEN
    how do I link to it?

    what I've tried
    I have darkestskies folder in the public_html folder
    so when I link I tried linking to
    <*a href="darkestskies/index.htm"> from my main site
    it wont work
    what am I doing wrong?
    Pleaseeeeeeeeeeeeeeeeeeeeeeeeeee help if you have any idea, I'm tearing my hair out over this!

    Thanks

    BTW I'm using WS_FTP LE

  2. #2
    Join Date
    Aug 2003
    Posts
    1,576
    First off, the content on that site is quite inappropriate, I suggest you remove the link. Second, though I'm not sure who your host is, public_html and www are often aliases.
    A little more information is needed to fully answer this question
    1) have you tried putting the darkestskies folder in the www folder?
    2) is there an index.htm in darkestskies?
    3) was the * in your link code a typo?
    4) where is the index to site located on the server?

  3. #3
    Join Date
    Feb 2004
    Posts
    32
    all of your files should be in the www folder

  4. #4
    Join Date
    Feb 2004
    Posts
    3
    lol ahh chill about the content.. everyones seen the words before.. lol
    I'll try that
    index is located in public_html file
    I'm gonna try putting everything in the www folder.
    and no the * was just for here so you could see that I used the right coding, just added the * so the coding stays up.. thats standard way to do it

  5. #5
    Join Date
    Aug 2003
    Posts
    1,576
    oh, that's not a problem here (the * thing) vbulletin just escapes all the '<'s and '>'s. As to the content, lots of 13-15 year olds come on here trying to get their geocities site to work, so its really not appropriate. (Not to flame 13-15 year olds)

  6. #6
    Join Date
    Feb 2004
    Posts
    3
    Ok Ok I'll go fix it right now
    that was kind a 4 in the morning, after working on it for 10 hrs, getting pissed at myself for not being able to figure it out thing.. lol I do that at times..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles