dcsimg
www.webdeveloper.com
Results 1 to 9 of 9

Thread: [RESOLVED] Hard Drive not mounting or booting.

  1. #1
    Join Date
    Nov 2013
    Posts
    45

    resolved [RESOLVED] Hard Drive not mounting or booting.

    I had this problem the other day, I knocked the computer lightly but now it won't boot from the hard drive, I have to use my usb stick to boot.

    I've ran a disk check and it says their is no errors, so I think it detects the hard drive in computer.

  2. #2
    Join Date
    Feb 2014
    Location
    Denver, Colorado
    Posts
    21
    check to make sure you don't have a loose connection.

  3. #3
    Join Date
    Nov 2011
    Location
    Dallas, TX
    Posts
    371
    What happens/doesn't happen when you try to bootup? Are you getting any error messages?
    "Life is unpredictable, eat dessert first."

  4. #4
    Join Date
    Nov 2013
    Posts
    45
    I am running linux mint on my main hard drive and I have "busybox" come up instead of linux mint.

    I have checked the hard drive for errors but their is no problem with it.

    I have also tried reinstalling linux mint on the hard drive but it wouldn't let me.

  5. #5
    Join Date
    Oct 2013
    Posts
    610
    A number of years ago I had almost the same problem with a laptop. My solution was to remove the drive, connect it to another computer, get all my "important" stuff off, format, install on original computer and then re-install the OS.

  6. #6
    Join Date
    Feb 2014
    Location
    Dubai, UAE
    Posts
    154
    Same thing happened with me a few years back, accidentialy a problem occured with my harddrive and i was not even able to reinstall windows on it, i had to give it to another computer man he attached the hardrive to his system, format its data and reinstalled windows in it. I am still thinking what can be the possible reason behind it?

    **Links removed by Site Administrator so it doesn't look like you're spamming us. Please don't post them again.**

  7. #7
    Join Date
    Nov 2013
    Posts
    45
    It's fixed now, I just reinstalled linux, I tried the first time but it didn't work. Now it does.

  8. #8
    it will b a loose connection issue for sure.. check the hard drive either it is properly attached and properly fixed on PC or not..

  9. #9
    Join Date
    Mar 2014
    Location
    UAE
    Posts
    98
    make sure when ever you install windows make sure that you unplug your internet connection

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles