www.webdeveloper.com
Results 1 to 5 of 5

Thread: Site moved - spurious text appearing - help!

  1. #1
    Join Date
    Mar 2014
    Posts
    1

    Unhappy Site moved - spurious text appearing - help!

    My knowledge of web building is very basic, I'm having an issue with a site I'm working on. When I had it supported on another domain this issue wasn't there but now that I've transferred the files to a new domain (although I don't see it on my browser, someone sent me a screen shot) Around my page at the top and bottom it says:

    bg bg bg bg bg
    h2 h2 h2 h2 h2

    I'm sure it's a stupid question, but I have absolutely no idea what is causing it and how to rectify it.

    Your help is greatly appreciated.

    Cheers, Katie

  2. #2
    Join Date
    Oct 2013
    Posts
    470
    It looks like, maybe possibly, you need to change something to insert a background (image?) and fill in a heading (<h2>). Well, maybe possibly. Hard to say without a link or page code.

  3. #3
    Join Date
    Mar 2014
    Posts
    7
    provide a link please so we can take a better look at it

  4. #4
    Join Date
    Mar 2014
    Location
    UAE
    Posts
    98
    Use h2 2 time so it will solve ur problem

  5. #5
    Join Date
    Mar 2012
    Posts
    1,405
    1. What browser(s)/version(s) does the error show on?
    2. What browser(s)/version(s) have you tested it on?
    3. Do you know for a fact that the fault was not there before the move?

    Without further info, I suspect that the problem is nothing to do with the server move. But that is just a hunch.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles