www.webdeveloper.com
Results 1 to 5 of 5

Thread: How Can I solve the problem

Hybrid View

  1. #1
    Join Date
    Mar 2014
    Posts
    4

    How Can I solve the problem

    I use windows 7, Internet connection is broadband. I installed XAMPP then I cannot access internet. I again reinsatll window7 and then WAMP same problem happens. Again My net connection off. What should I do?

  2. #2
    Join Date
    Jul 2013
    Location
    Voorheesville NY USA
    Posts
    749
    Ask the question in the proper forum? This is software, not hardware

  3. #3
    Join Date
    Mar 2012
    Posts
    1,557
    I have installed Wamp on a range of Windows versions, including 7, without any problems. So I have no idea what is causing this behavior. As this is happening with XAMPP and Wamp, I would hazard a guess that neither of them are specifically at fault. What firewall/malware protection are you using? Do you have other software installed that may affect the firewall or internet access?

  4. #4
    Join Date
    Mar 2005
    Location
    Behind you...
    Posts
    894
    How much troubleshooting have you done in the way of checking XAMPP/WAMP? For instance, have you simply uninstalled the server to see if it restored your internet connection? Or have you tried disabling the server services in XAMPP/WAMP to see if that made any difference? Or did this really require a full OS reinstall?

    While it would be odd for this to be true of the default settings, it could be how you have the server configured that could be conflicting/interfering with your PC's internet connection.

    There's also fancy command line stuff you can do like 'netstat' to try and see exactly what is going on with your internet connection. You'll need someone else to go into more detail on something like this as I'm not familiar with it.
    "Given billions of tries, could a spilled bottle of ink ever fall into the words of Shakespeare?"

  5. #5
    Join Date
    Apr 2014
    Posts
    3
    Are you using a router ??

    If so you need open these ports that XAMPP is using and forward em to your server, it can also be your provider there is blocking your access.

    Regards
    Brian Olsen

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles