Results 1 to 5 of 5

Thread: Phot Pos Pro has stopped working

Hybrid View

  1. #1
    Join Date
    Apr 2005

    Phot Pos Pro has stopped working


    I ha been using Photo Pos Pro for years now without any issues. Suddenly today when I tried using it It greyed out and I got the message 'Phot Pos Pro has Stopped Working'.

    I could do nothing to get it working again and so I uninstalled it and downloaded it anew, then when I tried using it the same thing - 'Phot Pos Pro Has Stopped Working'.... I have tried re-downloading several times now and the same thing happens !

    Does anyone have any idea what is going on and how I can get working again ?

    Thanks a million

  2. #2
    Join Date
    Oct 2013

  3. #3
    Join Date
    Dec 2013
    Maybe they were just on System Maintenance.
    I can never gain something without losing everything I had before.
    ― Nadia Scrieva, Fathoms of Forgiveness | 12BET

  4. #4
    Join Date
    Aug 2014
    I had the same trouble and just found out today that they have released a new version that corrects the crashing. It was the result of an update. I downloaded the new version and have had no problems.

  5. #5
    Join Date
    Apr 2005
    Well, I've just tried downloading 4 times and each time when I try and 'run' it I get a message telling me I need an internet connection...... I HAVE !?

    Where are you downloading the new version from Dave ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
HTML5 Development Center