dcsimg
www.webdeveloper.com
Results 1 to 4 of 4

Thread: Web Page on Site Won't Print All Parts!

  1. #1
    Join Date
    Jul 2014
    Posts
    5

    Web Page on Site Won't Print All Parts!

    Hello, I have a drupal site we're developing that we are having issues not printing correctly. Pages that seem to be under a specific content type only show the header and no other content. Website is at prepro.jeffco.edu . If you try to print homepage your fine but if you go to http://prepro.jeffco.edu/future-students#.U9qJhGPMuZE and try to print that page you'll see its blank with just the logo at top. Any help?

  2. #2
    Join Date
    Oct 2013
    Posts
    609
    Start here:
    http://validator.w3.org/check?uri=ht...Inline&group=0

    I think it *may* be some missing characters in the <img> tags in your slider:
    title'JC Viking mascot'
    should be
    title='JC Viking mascot'

    No guarantees that will fix it, but it won't hurt. I've seen missing characters do worse than that .

  3. #3
    Join Date
    Jun 2014
    Location
    Dubai, UAE
    Posts
    43
    You need to do manually not all web pages print at the same time.

  4. #4
    Join Date
    Aug 2014
    Location
    Australia
    Posts
    18
    1 by 1 you can print pages not all print out at the same time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles