www.webdeveloper.com
Results 1 to 7 of 7

Thread: Why can't Mac users see my images?

  1. #1
    Join Date
    Mar 2004
    Posts
    5

    Question Why can't Mac users see my images?

    Mac users can not see some of the images on my web site.
    They can see some of them but not the ones on pages like this:
    http://www.alpineangels.net/List.asp...000&Min=200000

    It works fine on humble Windows Intel PCs but for some reason not on a mac with OS 9.1.1 using Internet Explorer 5.

    There are no mac simulators/emulators out there(unless you have a mac!!) to assist me.

    Can a Mac user take a look at the page and let me know where the problem may lie?

    Thanks in advance
    Charlie Goodwin

  2. #2
    Join Date
    Mar 2004
    Posts
    5

    Does anyone use a Mac?

    I'm not looking for someone to telll me how to fix it. (although that would be nice )

    Could a Mac user just be my eyes and tell me if various amendments resolve the problem.

    Cheers
    Charlie

  3. #3
    Join Date
    Aug 2003
    Location
    In my house
    Posts
    4,004
    I don't think it's just Mac users.
    None of the images load, and when I right-click and select "View Image", I get an error that says, "System cannot find file."

    Running Moz FB 0.7, on PC/WinXP Home.
    Thousand different paths
    So many sterile ends
    I chose the Devil's path

    Never shall the sun kiss my face
    And caress me with it's burning light
    For I dwell in the shadows
    And sleep side by side with death

  4. #4
    Join Date
    Nov 2003
    Location
    Jerryville, Tejas
    Posts
    11,715
    Your image url contains "...uploaded%5Cpic..." but should be "...uploaded/pic...".

  5. #5
    Join Date
    Mar 2004
    Posts
    5

    Opera as well!!!

    Thanks Paul,

    If it doesn't work on Opera then that is something I can regenerate on my Windows PC.

    I'll run through a few fixes and test it out with a free download of Opera. Once I get it fixed for Opera, then maybe it will also sort out my problems with MACs

    Here's hoping . . .

  6. #6
    Join Date
    Mar 2004
    Posts
    5
    Excellent Ray!

    Strangely when I look at the source for IE on Windows the URL reads correctly as "uploaded/pic...".

    But for Opera/Macs seem to treat it differently.

    I'll see if I can come up with a fix.

    Thanks for all your help

  7. #7
    Join Date
    Mar 2004
    Posts
    5

    Talking Opera Browsers can now see the images

    I've put in a fix and . . .
    . . . Opera Broswsers can now see the images

    Can a Mac user please confirm that they can also see the images on the page:
    http://www.alpineangels.net/List.asp?Max=200000&Min=0

    Thanks in advance
    Charlie

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles