www.webdeveloper.com
Results 1 to 6 of 6

Thread: logo wont line up

  1. #1
    Join Date
    Jan 2004
    Location
    Seattle
    Posts
    46

    logo wont line up

    hello,

    http://e403.com/a-head.htm
    http://e403.com/layout1.css

    this page validates as 4.0 transitional and looks great in IE, but as soon as I open it in Konqueror or Mozilla, it looks terrible. the name and link are not positioned in the right place.

    I am not an expert at style sheets, so I borrowed a portion of mine... sorry, I come from Linux world --share and enjoy

    anyways.. any ideas how i can fix for non-IE ?

  2. #2
    Join Date
    Aug 2003
    Posts
    1,576
    Your header's height is being set to 14px, which is far to small. its best to leave it undefined

  3. #3
    Join Date
    Jan 2004
    Location
    Seattle
    Posts
    46
    ok, i removed the line defining that header height and it remains the same output... still works for IE but no go for anything else

  4. #4
    Join Date
    Aug 2003
    Posts
    1,576
    there are two lines defining it. You've got the box model hack and the be nice to opera hack

  5. #5
    Join Date
    Jan 2004
    Location
    Seattle
    Posts
    46
    hey, that worked... I dont even recall why I had that hack in there... probly just got it in my cut-paste... ahh well, I guess this is one way to learn to make mistakes.

    thanks alot samij

  6. #6
    Join Date
    Aug 2003
    Posts
    1,576
    glad to help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles