www.webdeveloper.com
Results 1 to 11 of 11

Thread: please review...

  1. #1
    Join Date
    Jan 2004
    Posts
    128

    please review...

    hi all,
    please take the time to give your imput on the new design for my site at
    http://www.literside.net

    any constructive criticism appreciated...
    Please review my website

  2. #2
    Join Date
    Jan 2003
    Location
    Texas
    Posts
    10,413
    Nice job! It looks better than it did before, but there are a couple of problems...

    First, on my 800x600 screen resolution, there is a large gap on the left side of the page, why isn't the page centered?

    You might want to use a lighter color of gray for the background your navigation links (on mouse over), as it is sometimes difficult to read.

    When I put my mouse over the navigation links, except for the middle one (3 Fast 3 Furious), the other navigation links move. You could try, on hover, modifying the left margin to fix this, or simply use another technique rather than bold text.

    In the random link of the moment box, when I place my mouse over the "iDarkside Forums" link, it the "© Literside.net 2004" moves to the right about 20% of the screen width, and the box breaks out of the white content area.

    Also, you might want to use a different link class (no borders or background colors) for the W3C buttons at the very bottom of the page - of course, that's just a suggestion.

    One more things, I'm honored to have be linked to.
    Visit Slightly Remarkable to see my portfolio, resumé, and consulting rates.

  3. #3
    Join Date
    Jan 2004
    Posts
    128
    thanks jona, i fixed those problems ( i think.... ) any other suggestions people have would be great
    Please review my website

  4. #4
    Join Date
    Jan 2003
    Location
    Texas
    Posts
    10,413
    Yep, you fixed 'em! Awesome.
    Visit Slightly Remarkable to see my portfolio, resumé, and consulting rates.

  5. #5
    Join Date
    Jan 2004
    Posts
    128
    jona i just reallized that maybe i didnt fix it- the site looks weird in internet explorer and opera (i was designing it looking only at mozilla)

    as you can see by looking at the pictures (see links below) that ie and opra mess up the postiioning of the text in relation to the random link of the moment. and Internet Explorer 4.01 messes up, well just about everything.

    ive been racking my brain but i cant think of a way to fix it without making the random link of the moment look wierd.......any help GREATLY appreciated!

    Internet Explorer 6.0 Internet Explorer 5.5 Internet Explorer 5.01 Internet Explorer 4.01 Opera 7.23
    Please review my website

  6. #6
    Join Date
    Nov 2002
    Location
    Nashua, NH
    Posts
    3,195
    Let me start by saying that your choice of domain is... well.... hmmm....errr....
    anyway what I'm trying to say here is that "literside" reads like it has something to do with volume measurement ....
    Vladdy

    Working web site is not the one that looks the same in a few graphical browsers, but the one that adequately delivers its content to any device accessing it.

  7. #7
    Join Date
    Jan 2004
    Posts
    128
    never really thought of it that way....but i have the domain for a year anyway so no point in changing it untill then -its not like im trying to sell anything anyway and need an amazing domain name
    Please review my website

  8. #8
    Join Date
    Nov 2002
    Location
    Nashua, NH
    Posts
    3,195
    Should have gone with a-mazing.net then
    Vladdy

    Working web site is not the one that looks the same in a few graphical browsers, but the one that adequately delivers its content to any device accessing it.

  9. #9
    Join Date
    Jan 2003
    Location
    Texas
    Posts
    10,413
    Or litter-side!
    Visit Slightly Remarkable to see my portfolio, resumé, and consulting rates.

  10. #10
    Join Date
    Jan 2004
    Posts
    128
    im a dog person
    Please review my website

  11. #11
    Join Date
    Jan 2004
    Posts
    128
    i fixed the problems with the random link in ie.... and added the blog by Pyro called xbloglite ---BTW Pyro if you ever read this.... its the BEST free blogging software I have seen to date THANK YOU!!!

    if anyone has more helpful criticism that would be GREAT ( i know that at the moment the blog doesnt validate --i messed up some of the html trying to get it to match the look of my site and i will fix it soon...)
    Please review my website

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles