www.webdeveloper.com
Results 1 to 4 of 4

Thread: Rendering Problem under Win 2k?

  1. #1
    Join Date
    Sep 2004
    Location
    Lancashire - England
    Posts
    7

    Rendering Problem under Win 2k?

    The folowing product search page on our site doesn't display the search box when viewed from a PC running Windows 2000:
    http://www.asbs17.dsl.pipex.com/search.shtml

    I've tried it with IE 5.0, 5.5 & 6.0. It is fine with these browser versions when running Win XP, or NT.

    It is almost as if the document.write() command is ignored.

    Anyone have any ideas why a Win 2k machine fails to render the page correctly? any solutions?

    Cheers.

  2. #2
    Join Date
    Aug 2004
    Location
    Kansas City, MO.
    Posts
    209
    It shows on mine and I'm on W2K.
    Does the browser on that machine have scripting blocked?

  3. #3
    Join Date
    Sep 2004
    Location
    Lancashire - England
    Posts
    7
    No, scripting is enabled.

    What browser are you using?

  4. #4
    Join Date
    Aug 2004
    Location
    Kansas City, MO.
    Posts
    209
    It shows in both NS 7.1 and IE6 but IE does not show the border around the 'product search' area.
    It could have something to do with your resulting page having multiple <html> <head> and <body> tags in one document.
    Try validating the code at W3C.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles