www.webdeveloper.com
Results 1 to 5 of 5

Thread: A problem with galleries on site

  1. #1
    Join Date
    Dec 2013
    Posts
    3

    A problem with galleries on site

    Hey,

    I am using a modified "lonelytree" theme and tring to add a "fancy gallery" but the galleries won't showen up...

    I put the galleries on 2 pages :

    http://imonlinedemo.com/?page_id=147

    and

    http://imonlinedemo.com/?page_id=74

    and it doesn't show (a simple pic even with a deag and drop tool - works, but a gallery with or with out the tool - doesn't.

    Does someone knows why? What can i do about it?

    When i asked that question at a wordpress forum, someone answered that the following is what stops the galleries to load:

    Uncaught TypeError: Object [object Object] has no method 'fancygallery' ?page_id=147:18
    Uncaught TypeError: Object [object Object] has no method 'fancygallery' ?page_id=147:152

    But he says he is not a js guru so he can't help. And you? Please? Does someone of you knows what to do?

    Helppp…

    Thanks!

  2. #2
    Join Date
    May 2006
    Location
    Somewhere behind your screen
    Posts
    1,648
    i would ask this question to this person because he knows everything about Fancy Gallery - Wordress plugin
    xxx: Guess Buddhist riddle: "What is the sound of one hand clapping?"
    yyy: facepalm

  3. #3
    Join Date
    Dec 2013
    Posts
    3
    Sorry, i don't know how to knotact him…

    Does anybody here might know what needs to be done to fix the error?


    Thanks!!

  4. #4
    Join Date
    Dec 2013
    Posts
    3

    Please helpppp with that it's urgent :(

    Quote Originally Posted by itmconline View Post
    Hey,

    I am using a modified "lonelytree" theme and tring to add a "fancy gallery" but the galleries won't showen up...

    I put the galleries on 2 pages :

    http://imonlinedemo.com/?page_id=147

    and

    http://imonlinedemo.com/?page_id=74

    and it doesn't show (a simple pic even with a deag and drop tool - works, but a gallery with or with out the tool - doesn't.

    Does someone knows why? What can i do about it?

    When i asked that question at a wordpress forum, someone answered that the following is what stops the galleries to load:

    Uncaught TypeError: Object [object Object] has no method 'fancygallery' ?page_id=147:18
    Uncaught TypeError: Object [object Object] has no method 'fancygallery' ?page_id=147:152

    But he says he is not a js guru so he can't help. And you? Please? Does someone of you knows what to do?

    Helppp…

    Thanks!

    Someone? please...

  5. #5
    Join Date
    Mar 2007
    Location
    localhost
    Posts
    2,377
    Thats the point, its a "Twitter" contact and you sign up to a twitter account if you havent got one.
    Yes, I know I'm about as subtle as being hit by a bus..(\\.\ Aug08)
    Yep... I say it like I see it, even if it is like a baseball bat in the nutz... (\\.\ Aug08)
    I want to leave this world the same way I came into it, Screaming, Incontinent & No memory!
    I laughed that hard I burst my colostomy bag... (\\.\ May03)
    Life for some is like a car accident... Mine is like a motorway pile up...

    Problems with Vista? :: Getting Cryptic wid it. :: The 'C' word! :: Whois?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles