www.webdeveloper.com
Results 1 to 3 of 3

Thread: Unable to view Fash content that I create

  1. #1
    Join Date
    Nov 2004
    Posts
    1

    Unable to view Fash content that I create

    My problem is as follows:

    I am unable to view embedded Flash content in website I have created. Although if I visit someone else's website with embedded Flash content I can see it fine. If I turn off Noton Internet security I can see my Flash fine. I do not have to disable Norton to view others Flash. Any and all halp will be greatly appreciated.

    Here are sample of my flash code and others which I can easily view.

    -----------------Poperties of: thewebmachine.com--------------------

    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.#version=5,0,30,0" height="70" width="100">
    param name="movie" value="../livemotion/motion-trail/motion-trail-preview.swf">
    <param name="quality" value="best">
    <param name="play" value="true">
    <embed height="70" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi? P1_Prod_Version=ShockwaveFlash" src="../livemotion/motion-trail/motion-trail-preview.swf" type="application/x- shockwave-flash" width="100" quality="best" play="true">
    </object>


    ---------properties of: hawkinspartners.com--------

    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="216" height="36" align="absmiddle">
    <param name=movie value="welcome.swf">
    <param name=quality value=high>
    <embed src="welcome.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi? P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="216" height="36" align="absmiddle">
    </embed>
    </object>


    -------------------------Mine--------------------------------------------

    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="770" height="80">
    <param name="movie" value="banner.swf">
    <param name=quality value=high>
    <embed src="banner.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi? P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="770" height="80">
    </embed>
    </object>y html and one from another site which dsplays fine.

  2. #2
    Join Date
    Mar 2003
    Location
    The Lone Star State
    Posts
    1,126
    Don't know if this will help or not. http://www.alistapart.com/articles/flashsatay/
    "If at first you do suceed, try not to look astonished."
    I have 50 gmail invitations at my disposal, if you want one pm me with your First and Last name and your email address
    HTTPGuru

  3. #3
    Join Date
    May 2004
    Location
    The Mountains in Colorado, USA
    Posts
    18
    Are you absolutely positive that your .swf file is in the same directory as your html file? Doublecheck that and let us know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles