dcsimg
www.webdeveloper.com
Results 1 to 3 of 3

Thread: another..my links dont work thread

  1. #1
    Join Date
    Dec 2004
    Location
    South Wales (UK)
    Posts
    3

    another..my links dont work thread

    hi all...new here...
    sorry to bring up another, " my links dont work " thread.
    as said above...on any forum, hotmail etc etc, if I click on a link it opens up a blank page with no addy in the box. I read someplace thats its a blank page re-direct.
    so far I have tried...ad-aware, spybot, avg, cw shredder, hijack this.
    just cant get rid of it.
    I am running...win ME (I know..I know LOL)with I.E
    have got to the point of trying to remove everything that is in the log in hijack this, but it wont remove the last entry 016, it crashes the comp.....anyways..Im at me wits end before going for an F-disk as I have toooo much on here to have to back it up unless I realy have to.
    any help would be most welcome...please (on knees looking up)
    steve.
    latest log below.
    just a note added. tried downloading mozilla. links work fine on forums etc, but not of course hotmail. so must be a page re-direct of some sort.

    Logfile of HijackThis v1.97.7
    Scan saved at 18:45:11, on 12/12/2004
    Platform: Windows ME (Win9x 4.90.3000)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\SYSTEM\KERNEL32.DLL
    C:\WINDOWS\SYSTEM\MSGSRV32.EXE
    C:\WINDOWS\SYSTEM\MPREXE.EXE
    C:\WINDOWS\SYSTEM\mmtask.tsk
    C:\WINDOWS\SYSTEM\DEVLDR16.EXE
    C:\WINDOWS\EXPLORER.EXE
    C:\PROGRAM FILES\MSN MESSENGER\MSNMSGR.EXE
    C:\WINDOWS\SYSTEM\STIMON.EXE
    C:\WINDOWS\DESKTOP\HIJACKTHIS.EXE

    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHELPER.DLL (file missing)
    O4 - HKLM\..\Run: [devldr16.exe] C:\WINDOWS\SYSTEM\devldr16.exe
    O4 - HKCU\..\Run: [msnmsgr] "C:\PROGRAM FILES\MSN MESSENGER\MSNMSGR.EXE" /background
    O9 - Extra button: Related (HKLM)
    O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
    O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} - http://by10fd.bay10.hotmail.msn.com/...s/MsnPUpld.cab
    Last edited by doogydawg; 12-12-2004 at 02:52 PM.

  2. #2
    Join Date
    Dec 2004
    Location
    South Wales (UK)
    Posts
    3
    Ok...got it to work found this patch and D/l'ed it and it works fine again.

  3. #3
    Join Date
    Sep 2006
    Posts
    1

    help please

    i have the same problem can i have the link please

    my hotmail links dont work

    my systom restore shows a white blank window

    so does my noron anti-virus

    i also cannot scan for viruses

    tried fixing it for 2 days now
    Last edited by smiggy; 09-19-2006 at 01:36 PM. Reason: spelling mistake

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles