www.webdeveloper.com
Results 1 to 3 of 3

Thread: Stupid font question

  1. #1
    Join Date
    Dec 2002
    Location
    Minneapolis
    Posts
    8

    Stupid font question

    Greetings all,
    while validating my stylesheet, I ran into a problem. (I looked at the W3C site and it still didnt help.) I get an error message for not having a generic font at the end of my string. Now, I totally understand why it needs to be done but heaven help me, I cant seem to get the syntax right. I've got

    ex. .main{font-family: verdana,helvetica,sans serif}

    im coding my page in XHTML and realize that all attribute values need to be in double quotes.

    Coukd someone show me the correct syntax needed for this? I actually copied and pasted the example on W3C and it STILL gave me an error.

    Any help would be greatly appreciated!!

    Thanks guys and gals!!

    Mike

  2. #2
    Join Date
    Dec 2002
    Location
    Göteborg, Sweden
    Posts
    93
    It should be sans-serif!

    Cheers!

  3. #3
    Join Date
    Dec 2002
    Location
    Minneapolis
    Posts
    8
    thanks J.Karlsson,
    I realized that after I posted the question! Thanks for the help!

    Mike

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles