www.webdeveloper.com
Results 1 to 2 of 2

Thread: Iis Problem

  1. #1
    Join Date
    Jun 2004
    Location
    Kansas City, MO
    Posts
    1,607

    Iis Problem

    IIS 5.0
    Visuial Interdev

    Ok, i went into IIS and changed Ececute Permissions to Scripts and Executalbes. I applied this setting, then all of a sudden, when i try to access a page in interdeve i get this error.

    "Unalbe to open Web project"/" an HTTP error occurred. The server could not complete your request. Contact your Internet service provicer or Web server administrator to make sure that the server has the FronPage Server Extensions installed, and that the web application exists on the server"

    The project does exist (users are still using it)
    FrontPage Server Extensions are Installed (have uninstalled and reinstalled them a couple of times)

    Any ideas on what to look for next.

  2. #2
    Join Date
    Jun 2004
    Location
    Kansas City, MO
    Posts
    1,607
    well after along process of elimination, i figured it out.
    Somehow i lost the _vti_bin folder.

    The solution.
    Create a new Virtual Directory in the root.
    Name it _vti_bin
    Point it to
    C:\Program Files\Common Files\Microsoft Shared\web server extensions\40\isapi

    That should be it.

    Not sure how the folder got deleted, when all we did was reset a setting but what i think happend is that when i changed the execute property in the home directory(located in IIS) i think i set this folder along with everything else and it was not suppose to be.

    Any way it was kind of PFM(Pure Fuking Magic) and alot of trial and error.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles