www.webdeveloper.com
Results 1 to 3 of 3

Thread: Site not functioning on some machines???

  1. #1
    Join Date
    Feb 2005
    Location
    Liverpool
    Posts
    134

    Site not functioning on some machines???

    Hi Guys,

    I have gone live with one of my sites and have checked the Cross browser compatability, it works on I.E, Firefox and Netscape perfectly but two different people have told me when they try and log on the site a meesage is displayed telling them it does not exist - Is this there problem or mine??


    Thanx
    "What does'nt kill us only makes us stronger!"

    "The Shadowy Boulder May Harbour a Crouching Tiger, Giant Tree Roots May Shelter a Hidden Dragon"

  2. #2
    Join Date
    Feb 2005
    Location
    Liverpool
    Posts
    134
    Forgot to put a link to the site
    www.albanylegalservices.com
    "What does'nt kill us only makes us stronger!"

    "The Shadowy Boulder May Harbour a Crouching Tiger, Giant Tree Roots May Shelter a Hidden Dragon"

  3. #3
    Join Date
    Apr 2005
    Location
    Hastings, Sussex, UK.
    Posts
    244
    Is it UK hosted? I do find it quite slow. I'm wondering if the server is struggling.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles