dcsimg
www.webdeveloper.com
Results 1 to 2 of 2

Thread: No cd-boots (linux OR windows)

  1. #1
    Join Date
    Apr 2005
    Location
    Euphoria, all the time...
    Posts
    226

    Angry No cd-boots (linux OR windows)

    Hi Guys,

    On one of my PCs (formerly WinXP),
    I was demo-ing a bunch of software,
    once I finished that, I my PC froze,
    which is typical in a windows enviroment, usually
    happens when I install some crappy/insecure software.

    Well, I tried to reboot, then the system keeps restarting
    just before loading the login screen.

    So, I naturally decided to re-install, so I put my
    winXP disk in the cd-rom...

    CDBOOT: Couldn't find NTLDR

    funny... so, I open up the bios,
    check my cd-rom settings, everything's great.

    Reboot, same thing.

    Open bios, restore to defaults.
    check settings, it ok.

    Reboot, same thing.

    Stick in Mandrake 10.0

    This time it says:
    Boot media not recognized, enter correct boot media and
    press any key.

    (press a key, it says the same thing)

    So, I put in Windows 98
    Disk I/o error. Press any key.

    Anyway, The drive works great, I just swapped it with another PC,
    and it worked just fine.

    Put in a different Drive, same excact thing!

    So, if anyone knows how to fix this...

    I'll be much in you debt.

    Thanks a lot, in advance.

  2. #2
    Join Date
    Apr 2005
    Location
    Euphoria, all the time...
    Posts
    226
    Ok, I fixed it.

    Solution: I set 1 cd-rom drive to Cable Select and I unplugged the other.
    They were configured correct, but I read this solution on
    another forum. And this seems to be a problem with the newer Award Bios.

    I hope this helps anyone else with this error.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles