dcsimg
www.webdeveloper.com
Results 1 to 5 of 5

Thread: css disappearing online????

  1. #1
    Join Date
    Jul 2005
    Posts
    2

    css disappearing online????

    I'm developing a site in Dreamweaver MX2004 and when I preview the pages, they all appear as they should with the text styles applied. When I upload them to the server along with the stylesheet and check them online, the styles are gone...
    Would appreciate any help whatsoever - deadline is looming!

  2. #2
    Join Date
    Jul 2004
    Location
    Sendai, Japan
    Posts
    1,273
    Need to show us the page...

  3. #3
    Join Date
    Nov 2003
    Location
    Jerryville, Tejas
    Posts
    11,715
    The server may be misconfigured, not serving the .css as "text/css". Got link?

  4. #4
    Join Date
    Jun 2005
    Location
    NB, TX
    Posts
    162
    Or you could have retarded out as I have done before and linked it to a local file on your hard drive and not a relative location to the web page... "file:\\C:\websites\johndoe.com\includes\main.css".... instead of "/includes/main.css"

    Just a thought...

  5. #5
    Join Date
    Jul 2005
    Posts
    2

    thanks

    It was a combination of things that got me - hadn't ever worked with this host/server which naturally does things a little different than the others. thanks for the input

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles