dcsimg
www.webdeveloper.com
Results 1 to 4 of 4

Thread: IE issues!

  1. #1
    Join Date
    Jan 2003
    Location
    Peg City
    Posts
    638

    IE issues!

    I was wondering if anyone wanted to take a look at this.
    I have a side panel that slides up and down the side of the page.

    The problem with this is in IE. Whenever the panel slides, the background images for the divs reload. It's almost unnoticeable when I test it, but I know it may display incorrectly on slower machines.

    If the side panel doesn't appear, then that's another issue with IE, sometimes the entire side panel won't appear unless you either reload the page or click on the site map link on the side menu.

    Here's a link to the example:

    http://www.e-bsc.ca/english/sitemap.shtml

    Note: All the other pages don't have the sliding side panel in place yet, this is only a test.
    The sliding side panel can be found on the page "side_panel(test).html", which is only included on the sitemap thus far.

    I've also posted this in the javascript and html forums.

    Any ideas, assistance, links, or whatever will be much appreciated.

    Havik

    EDITED: forgot to add something

  2. #2
    Join Date
    Feb 2003
    Location
    Michigan, USA
    Posts
    5,774
    I tested it on IE6 and didn't notice the bg images reload, though my computer is only about two years old. It works fine on Mozilla too. It sounds crazy, but when was the last time you purged the IE cache?

    Also, it could be a combination of an IE bug / Video driver issue. Maybe a slow refresh rate for the monitor? Try a lower resolution and faster refresh rate and see if you get the same results.

    I've got a slower Win95 computer at work with IE5.0 on it. I'll see if I can replicate what you describe on that.

  3. #3
    Join Date
    Nov 2002
    Location
    NJ, USA
    Posts
    785
    I tested it in IE6, it is almost unnoticeable, but, I see it, too (the whole micro-second of it)

    However, on one item only, on the middle one - flash, which makes me think - maybe it's the size of the object...

  4. #4
    Join Date
    Jan 2003
    Location
    Peg City
    Posts
    638
    Thanks for your responses. I forgot that I cross-posted this and got some help from all the threads.

    I did make some changes to it and believe it's as efficient as it's going to be.

    Havik

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center



Recent Articles